Remove these ads,
become a Club Member

Results 1 to 7 of 7

Thread: Vacuum Leak/ Smoking But not burning oil?

          
   
  1. #1
    Club Guest
    Join Date
    Jul 2010
    Location
    Salem. OR
    Age
    22
    Posts
    304
    Vehicle
    1991 Nissan 240sx

    Vacuum Leak/ Smoking But not burning oil?

    Hey, Well Sometimes When i start my car it has a idle problem, Sorta like a vacuum Leak. Goes from 400 up to 1100 and back down again. Stops after its warmed up, And sometimes it wont even do it at all. Thinking I should clean my MAF?

    Also, I have a test pipe on my car, I get the smell of exhaust, Never really of burning oil. But last night, I probably was just trippin But i could see smoke rising through my Headlights, And i was like wtf? But Im not burning oil? Think i might just be worrying over nothing.

    And just to throw it out there, My power locks dont work. My driver side lock sounds like its trying to lock the other side, Well atleast working but the passenger side doesnt work. Going to take off the door panels today and take a look.

  2. #2
    Club Guest
    Join Date
    Jul 2010
    Location
    Auburn,WA
    Age
    22
    Posts
    243
    Vehicle
    S13 240sx
    Check your IACV

  3. #3
    Club Guest
    Join Date
    May 2005
    Location
    WA
    Age
    26
    Posts
    770
    Vehicle
    gt3076r RPS13 - g35 coupe 6mt
    ^^^ do you have blue headlights? I know if im not thinking clearly my hids can make me take a second look lol it is normal to smell fuel and such if you dont have a cat. my g even stinks. Lock actuators go bad on all cars, check them out.

  4. #4
    Club Guest
    Join Date
    Jul 2010
    Location
    Salem. OR
    Age
    22
    Posts
    304
    Vehicle
    1991 Nissan 240sx
    Okay, Going to clean my MAF and IACV Today. Read somewhere.. That alittle bit of seafoam will clean it. :P

  5. #5
    Club Guest
    Join Date
    Jul 2010
    Location
    Salem. OR
    Age
    22
    Posts
    304
    Vehicle
    1991 Nissan 240sx
    Just wondering, If my car has HICAS I cant use toe arms because of the hicas delete bar? Right? And I figured out that it only sounds like i have a vacuum Leak when Im using something like rolling up the windows or pressing on the break. Weird

  6. #6
    Club Guest matt180sx's Avatar
    Join Date
    Jan 2004
    Location
    newberg, OR
    Age
    34
    Posts
    279
    Vehicle
    S13 hatch
    then check vacuum lines and the hicas eliminator is like having toe arms. they can adjust just the same. if it sounds like a vacuum leak when stepping on the BRAKE, proper spelling unless something is broken, then maybe check your voltage or grounds.

  7. #7
    NWN Club Member e1_griego's Avatar
    Join Date
    Sep 2004
    Location
    Salem, OR
    Age
    29
    Posts
    7,828
    Vehicle
    s13
    Guessing grounding issues as well.
    "How do I reach these keedz"

Similar Threads

  1. Oil pan leak repair for KA24DE HELP!
    By rainn240 in forum Technical Chat
    Replies: 21
    Last Post: 06-10-2008, 10:09 AM
  2. sr oil burning
    By 05civse in forum Technical Chat
    Replies: 9
    Last Post: 01-13-2007, 09:15 AM
  3. SR oil leak
    By Danimal in forum Technical Chat
    Replies: 11
    Last Post: 08-04-2005, 12:19 AM
  4. vacuum leak?
    By jjspierx in forum Technical Chat
    Replies: 1
    Last Post: 09-09-2004, 03:59 PM
  5. Lifter Tick? Also.. Bad Oil Leak!
    By LyFeWoRx in forum Technical Chat
    Replies: 7
    Last Post: 01-25-2003, 11:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ukash